New upgrade effect - blackhole local calls


(Dave Burgess) #1

Installed a new system this weekend. Used the backup and restore to copy the config from a FreePBX 13 system to a newer one (the number isn’t super important). Installed the Chan-SCCP-B driver and SCCP Manager packages from Github. Everything seemed to be working until I started trying to use a click-to-dial app that I borrowed from Ward Mundy back last century.

The problem was that calls from a call file (or from AMI, in the original case) would fail into the ‘app-blackhole’ whenever I tried to connect the local leg of the call to the local extension (which happens to be a Cisco 7942). Struggled with it most of yesterday. Couldn’t get it figured out until this morning.

On the last tab of the SCCP Manager page is “Other” and in there was a selection for what to do about Intercom calls. The options were “Reject”, “Answer”, and “Force”. The default was “Reject”. Once I changed all of the extensions to “Answer”, the local leg of the call was able to ring the local extension and life was all good again.

I went back and looked at the old system and the same tab had the the option set to Reject, but the items is labeled “Intercom Override”, so I don’t know if it’s a real problem or if the fact that I went in and touched every extension got them all working, but either way, if you are using Chan-SCCP-B and find yourself not being able to accept calls on your local leg, check the Intercom settings and see if changing it makes a difference.


(Dave Burgess) closed #2

This topic was automatically closed 31 days after the last reply. New replies are no longer allowed.