New install won't load

I had a running freepbx system. Latest distro, but had been tinkered with a lot.

So I decide to re-install.

Now the install process ends with:
“There was an error running your transaction, for the following reason(s): file conflict” Reboot

Have tried several times and even wiped the hard drive. Still the same result.

I have googled everything. nothing.

edit tried new hard drive… same result.

You really haven’t given much information, but I’d try the following:

  1. Try the install on another machine. You can pick-up a relatively inexpensive atom-based netbook from Costco that will run the FreePBX Distro for under $300.

  2. Try the install on a VMWare Player virtual machine. I’ve installed at least a dozen times on VMWare Player without any issues installing.

If you are unable to install on either, then I would suspect an network-related issue, and I’d try installing from a different location.

  1. Try installing a different distro, i.e. PBX In A Flash, Elastix, and/or AsteriskNOW and see if it works. PIAF, like FreePBX, requires internet connectivity to download and install, but AsteriskNOW comes complete on the iso.

Good luck.

There must have been something wrong on the freepbx download end. Everything came up and loaded a couple of hours after I posted.

I suspect there was a problem in the servers.


Nothing changed on my side. Now I am able to load several machines.