New install red error

I am testing this, the first time I installed this, there were no issues, until I installed the available updates, I tried to go back and do a clean install, still no difference.

Tried different browsers,like I said above, a clean install, clearing browser cache…

I know what the red box is an error of, it is the built in shopping cart system, and every page I go to it pops up for a few seconds and is really annoying. I have a picture attached. Any help would be much appreciative.

Don’t have the answer but having the same problem. It is persistent on only the device that made the buy request. It looks like the shopping cart won’t process or clear after a buy request is made. I need a way to clear the cart manually, it seems like the shopping cart function is in need of repair.

Having the same issue also. FreePBX Distro 10.13.66
Tried different systems to connect to server, different browsers, multiple server installs on different hardware.

Got a same problem after todays modules update.

Clear your browser cache and the annoying red error box will quit showing on every post-back. This will not resolve the underlying issue, breaks on clicking buy every time with Firefox and Chrome.

did you miss the opening post, this happens before I click on any of the buy links, on a clean install.


We are aware of the issue and flipped module purchasing into maintenance mode for the time being as we continue to look into the issue.

We tracked down the issue and implemented a fix. At this time module purchasing has been re-enabled. If you have any other issues, please let us know.