New install FreePBX Framework downgrade?


(Chris Wilson) #1

Hello Everyone,

I just installed the latest FreePBX, activated my PBXact license and removed oembranding which seems to get me in and working with everything…However I am receiving an error in the module admin that there is a vulernability in the FreePBX 15.0.16.20 framework and I need to upgrade to 15.0.16.27, however the only option is to “Force Downgrade to 14.0.13.12”

Has anyone else had this issue, or does anyone have any insight into what might be causing it?

Thanks in advance!

Best Regards,

Chris W.


(Jared Busch) #2
fwconsole ma upgrade framework --edge

(Chris Wilson) #3

I gave that a shot earlier, I get:

“framework is newer than online version, unable to upgrade”


(Chris Wilson) #4

Kinda starting to chalk it up to FreePBX 15 just isn’t ready for pbxact yet ;).


(Lorne Gaetz) #5

Correct. Do not upgrade PBXact to 15. Since it’s a new install, reinstall with 14.


(Chris Wilson) #6

Everything is just fine with a standard fpbx 14 install.