Never ending saga of a remote extension


(Asher Adam) #23

Unless it is called by something completely different, there is no NAT setting in the extension


#24

Confirm that Rewrite Contact and Force rport are both set to Yes. If that’s not it, paste a log of a failing call including SIP trace at https://pastebin.freepbx.org and post the link here.


#25

Yes, there is. Go to the advanced tab on the extension.


(Asher Adam) #26

I’m looking at the advanced tab, on both 14 and 15. There is no NAT setting. The only NAT settings are the SIP NAT in advanced config and in the SIP config for chan_sip


(Asher Adam) #27

They both are. There is a log upthread. I’ll post a SIP trace


(Asher Adam) #28

All I get is "Sent RTP packet to ", no sent from. Same setup on a different PBX works. Also works for ooutbound from the softphone.


#29

Sorry, I missed that you are working with a IAX extension.


(Asher Adam) #30

Are you using PJSIP extensions?