Nampa pairing


(Marco) #1

Hi, I have a problem with freepbx.
In incoming calls from 347 italian mobile phones, the number is matched to NWYRCYZN08,
which belongs to the nampa (voip-info nanpa-rate-centers)
If I disable the internet, (I have both a voip number and a patton with isdn lines), it doesn’t pair anymore.
But this is not the solution as by doing so I exclude the voip number.
How can I avoid this pairing?

Thanks so much.
Marco.


(Tom Ray) #2

FreePBX doesnt match callerids to rate centers. So where are you getting this info?


(Marco) #3

But the only things I’ve done is remove gateway in freepbx network config and matching disappeared…


(Tom Ray) #4

That doesnt answer how you are seeing this call in a NYC rate center. Are you making calls or receiving calls when this happens?


(Marco) #5

Right. I’m receiving a call made from my cell phone. My cell phone number starts with 347


(Marco) #6

Just for knowledge, I have found some CID research in “CID superfecta” enabled by default.
Thanks Tom.