My inbound calls don't transfer to my extension

I’m using asterisk now and it is working, I have a did number that when dialed is answered by my extension voice message, I have all inbound dids to go to my extension, now I install a linksys rpt300 unlocked, set the proxy pointed to my server’s ip(I have the server at home and my rtp300 in the office), I can access my mailbox from my rtp, but when I call my did number it doesn’t ring in my extension, goes straight to my mailbox, why?
followme is disable,


Well how about helping us help you. We can’t see or touch your machine to look at it so currently we can only guess.

If you want help you need to provide info. To start with how about the logs from a call that has this happening along with details on your system.


I had the problem of could copy from module agi-bin, then reading I found that could be the reason and that I had a permission problem wich I fixed by running
chown -R asterisk:asterisk /var/lib/asterisk
but still my extensions don’t ring, If you could help me I could open access to my frepbx server, just either send me your email or send me a number where to call you

Seems some files got corrupted I just reinstalled it again, and problem solved also solved issue with "Failed to copy from module agi-bin"
by typing on the comand prompt "chown -R asterisk:asterisk /var/lib/asterisk "