My Conference call set up is still working

Hi experts,
First and foremost, I admit that I am new to asterisk.
I tried to set up a conference call on my PBX conference page under internal option and configuration.

I entered the conference number and name and left others as default and save configuration.

Each time I dialed the number, the connection cuts, I tried entering a user password saved it again. when i dial, it prompts me for password on entering the password, it cuts again.

Experts, am I missing something out? Please help

Yomi

What your are missing is anything relevant in your post. Nobody will respond to this.

You need to post what version of Asterisk and FreePBX and by what means they were installed.

Log snipet help also (make sure you format them so we can read them, look at the code tag under “input options” below this box) from the time of the error.

Conference bridges require a timing source, is yours configured?

Many thanks for the response. Like I said I am very new to asterisk. The version is 1.4 and it was installed with linux.
How do I configure timing source you spoke about?
Your help would be appreciated.

Thanks

Same issue as Yomi.
So has not to get nasty comment:
Asterisk 1.6.2.11 built by root @ localhost.localdomain on a i686 running Linux on 2010-08-24 20:43:18 UTC

FreePBX
FreePBX 2.7.0.10

Output from asterisk:
– Executing [[email protected]:9] Goto(“SIP/1003-0000002e”, “STARTMEETME,1”) in new stack
– Goto (from-internal,STARTMEETME,1)
– Executing [[email protected]:1] ExecIf(“SIP/1003-0000002e”, “0?SetMusicOnHold()”) in new stack
– Executing [[email protected]:2] MeetMe(“SIP/1003-0000002e”, “7676,cIMs,”) in new stack
== Parsing ‘/etc/asterisk/meetme.conf’: == Found
== Parsing ‘/etc/asterisk/meetme_additional.conf’: == Found
== Spawn extension (from-internal, STARTMEETME, 2) exited non-zero on ‘SIP/1003-0000002e’
– Executing [[email protected]:1] Macro(“SIP/1003-0000002e”, “hangupcall”) in new stack
– Executing [[email protected]:1] GotoIf(“SIP/1003-0000002e”, “1?skiprg”) in new stack
– Goto (macro-hangupcall,s,4)
– Executing [[email protected]:4] GotoIf(“SIP/1003-0000002e”, “1?skipblkvm”) in new stack
– Goto (macro-hangupcall,s,7)
– Executing [[email protected]:7] GotoIf(“SIP/1003-0000002e”, “1?theend”) in new stack
– Goto (macro-hangupcall,s,9)
– Executing [[email protected]:9] Hangup(“SIP/1003-0000002e”, “”) in new stack
== Spawn extension (macro-hangupcall, s, 9) exited non-zero on ‘SIP/1003-0000002e’ in macro ‘hangupcall’
== Spawn extension (from-internal, h, 1) exited non-zero on 'SIP/1003-0000002e’
phone*CLI>

Do a ‘dahdi show channels’

if you don’t have a pseudo timing interface it’s not going to work.

Again, SkyingOH, please forgive my ignorance, How do I set up the timing interface? from UI or in the .CONF file?

Depends on what kind of hardware you have. You don’t set it up through FreePBX. The distro installs it automatically.

I don’t know how you installed your system.

You should read the DAHDI docs at asterisk.org.

Have you tried just doing an amportal stop and then running dahdi_genconf -vvvvv -F

Is pseudo timing an hardware or software configuration?