MWI Not Polling Mailboxes

FreePBX Distro 6.12.65
Asterisk 11.19
I’m using the Restful APPS Visual voicemail and after listening to the voicemail using VVM the MWI never goes away.
I tried adjusting pollmailboxes and pollfreq in the GUI with no success. I confirmed that pollmailboxes=yes and pollfreq=5 were in vm_general.conf, I tried commenting them out in vm_general.conf and adding them to voicemail.conf
The only thing that has worked is if I add |pollmailboxes=yes at the end of the individual extension at the bottom it works as expected. I don’t want to have to manually add it to the end of every extension every time I create a new one.
Is there another setting I am missing somewhere? Something else I might be able to try?

This appears to only be a problem with my Yealink T46Gs and not the T42Gs running the same version. Clearly isn’t a problem with Asterisk though it’s interesting that individual extension setting fixes it.

Do some searching…This has been addressed in previous posts.