Multiple systems stating "The Asterisk REST Interface is not able to connect please check configuration in advanced settings

After updates again, the http prefix puts a “0” in advanced settings. I removed that, also we updated the FPBX_ARI username and passwords on multiple systems but now we get this error. I have restart asterisk and the pbx with the same messsage. Any idea how to fix this?

1 Like

How did you update the credentials?

fwconsole setting FPBX_ARI_USER password
fwconsole setting FPBX_ARI_PASSWORD password

per sangoma guide

1 Like

I believe I have solved this. Once again the httpd prefix after an updates continues to add a “0” to the prefix. I also ran the commands above and confirmed they were in the rest interface. After that I restarted asterisk and now all is well.

Submit a bug?

This topic was automatically closed 31 days after the last reply. New replies are no longer allowed.