Mouse Over Broken?

Built a new PBXinaFlash today, and chose the most recent 2.11 FreePBX install on Asterisk 11.

Everything seems fine, but I did notice that in my Firefox the Mouse Over feature seems to be missing / turned off.

Specifically, I was looking at some recent changes for Queues and the functions for when to play the join messages. But after missing the text on that I tried a bunch of other menus and they Mouse Over help seems to be missing on everything –

Any one have any clues why, did I miss a change notice ?

PIAF Installed Version =
Freepbx Version =
Running Asterisk =
Asterisk Source Version = 11.6.0 MODIFIED
Dahdi Source =
Libpri Source = 1.4.14
System Verified = VERIFIED

Everything is fine here.

Back on this issue –

Still no Help text and I checked the Module maintenance and don’t see any issues everything is current.

Checked Logs and also don’t see any issues…

But in the Firefox console I do see some jquery errors.

‘depreciated’ is very different than an ‘error’.

Firefox 25: works fine for me
Chrome 31: works fine for me
Firefox 26: works fine for me

Problem is that the Hover Over is now a little very light Blue spot that is not visible on my current monitor. Was working with someone today via a GoToMeeting and he said put the cursor on the Help text “SPOT”. I said what spot and he moved the shared cursor and there was the text…

Missing my old ViewSonic that failed, and using a temporary CTL that is not nearly as nice ! An has a hot spot making some things hard to see…

Thanks for your help !

Depreciated - ‘to reduce in in value over time’

Deprecated - ‘Archaic, remove from a body of work’

A personal pet peeve of mine.

The hovers work well for myself also.

Thinking about this it may be better if the help was for the whole text instead of just the (?)

I agree. It is difficult to see the little light blue and white icon for help. I liked it better when it was the entire text.