Module upgrades failed

Hi i received the usual email telling me there were module upgrades available, I have done these and this has now resulted in both the web interface and the terminal both giving me the error of “No direct script access allowed”.
If I try to run
cd /var/lib/asterisk/bin
./module_admin --help

this also gives me the error, I’m stuck please help.

Darren

I’ve managed to get out of trouble by manually extracting last nights backup and overwriting the soundlang and phonebook modules and then using the admin module to downgrade them.
The updates I tried to install were Phonebook 13.0.5.7 and Sound Languages 13.0.24.5 I haven’t had time to try reinstalling them on their own to see if it was an isolated problem.

Darren