Module Update Sipstation Issue, how to fix?

How would I fix this. It failed during upgrade in Module Admin, with Broken.

I tried to update it to no avail. So i unistalled it in Module Admin.

I went to cli and I ran:
fwconsole ma install sipstation

fwconsole ma install sipstation
Unable to install module sipstation:

  • Could not read module.xml
    Updating Hooks…Done

I don’t use Sipstation, but just want to make sure everything is okay, no broken modules, etc.

Thanks.

Maybe this fixed it?

[[email protected] mike]# fwconsole ma download sipstation
No repos specified, using: [standard,commercial] from last GUI settings

Downloading module ‘sipstation’
Processing sipstation
Verifying local module download…Verified
Extracting…Done
Download completed in 1 seconds

fwconsole ma install sipstation
Checking routes for trunks…found 1
checking for phantoms…none
Generating CSS…Done
Module sipstation successfully installed
Updating Hooks…Done

This topic was automatically closed 365 days after the last reply. New replies are no longer allowed.