Module Beta Track Selection

I updated to the beta release of FreePBX 6.12.65, initial 65-12.

A Backup & Restore module update was released, which stated it was Beta version of the module. I selected the option to put the module in to Beta track so that it could update, to 12.0.6. There was no real issues and I left the modue in Beta track to get further updates.

At some point, a module update 12.0.7 was updated in the stable track. I was unable to update it via the GUI as it said the Back & Restore module on my pbx was on the Beta track. I tried to select the Beta button to swap the odule back on to the stable track, unfortunately the Beta button does notappear todo anything. I selected a number of other stable modules and tried to put them in to a Beta track but get the same result as the Back & Restore module and the button has no effect.

I have tried a number of things to resolve.

  1. Restarted the portal and rebooted the PBX
  2. Turned off the Beta track via Advanced options, which if my reading is correct would have
    swapped all modules over to their stable track which in my case it
    did not. The Backup & Restore module was still in Beta mode and
    refused to update.
  3. I updated to 6.12.65-18, this seems to have updated the module to 12.0.7 but it is still stuck in Beta mode.
  4. I have updated the OS (Centos 6.5) using yum update to the latest release.

Despite what I try the Backup & Restore module stays in Beta mode and I am unable to change it in to Stable, nor am I able to change any Stable to Beta mode.

Is there anyway to get this to work?


One of my peers was able to confirm this.

Can you post this information to

Thanks… for anyone who wishes to follow along:


Have logged this as FREEPBX-8074.