Module Admin Upgrade error


#1

I am getting this error. I can ping mirror.freepbx.org and have tried fwconsole setting MODULE_REPO https://mirror.freepbx.org and still get the error. Is there something else I should be doing? I have rebooted machine, tried upgradeall, and have rebooted my router. Any help would be appreciated. My system is as follows:

PBX Version: 15.0.16.75

PBX Distro: 12.7.8-2008-1.sng7

Asterisk Version: 13.36.0

Warning: Cannot connect to online repository(s) (https://mirror.freepbx.org). Online modules are not available.


#2

It cleared itself very strange for now.


(Greg Snover) #3

Mark as solved Kwisatz Haderach…


(system) closed #4

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.