Module Admin Not Working

when we go to “Modules Admin → Checking Standard Repositories → Check Online” that doesn’t work.

After Clicking on Check Online we get (see Attached image)

Tried fixing it by downloading framework & installing it via fwconsole but nothing worked.

Can you see if there is an error anywhere on the screen? Probably near the bottom?

No, No Errors are mentioned, is there any options in JIRA to paste code ? I’ll like to share the full file out. Tried pastbin but characters are exceeded that is not supported via free pastbin account.

Hi,
You see full page output here - http://www.wepaste.com/MS/

Module Admin is working but failing on your system. Not sure why.

Hi,
The same thing happened with IVR module too i just added users extension (30+) & this happened

.

You system is bombing out and refusing to actually parse the page. You should probably rebuild the machine. Unless there are actual errors there’s not much we can do.

Will updating from FreePBX firmware 6.12.65 version system to a 10.13.66-1 version work ?

Without knowing what’s wrong with your system I can’t say for sure. You could also try “yum upgrade”