Module Admin Crashes

When I try to go into Module Admin via the GUI it crashes with the following error " Exception

RPM command errored, Delete /dev/shm/yumwrapper/* and try again. Exit code 2 - see FreePBX log for more info."

I have tried yum update and fwconsole ma upgrade all

and all the modules appear to be up to date.

Any idea how I sort this issue?


did you do as it says and:
Delete /dev/shm/yumwrapper/*

Well I tried to run it but got an error “-bash: delete: command not found”

Was being a little thick - should have used rm /dev/shm/yumwrapper/* !
To used to being on Windows!

Works now

This has been an occasional recurring issue that was addressed until somewhat recently with a module update but I don’t recall which module. In my instances, several FreePBX distro systems, this happened everytime I wanted to update modules. Would delete the stuff in yumwrapper, all would work but next time it would rear it’s ugly head again. I hope they didn’t inadvertantly bring this issue back. And this is FWIW.

Found it…

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.