Missing requirements in distro modules

Already fixed. Check online again