mirror1 down?

Past several days trying to update Framework to with module admin.
Error unable to download from mirror1, downloaded from mirror manualy and uploaded then able to update ok. Is mirror1 down ?

I am down in Dayton and was able to browse http://mirror1.freepbx.org/modules from my hotel room.

Mirror1 is the server my company hosts for the project. Send me a PM with the IP you are hitting us from and I will check it out when I get home.

The browse worked for me too. I went back and tried a force update and it still gets an error :

Please wait while module actions are performed
Downloading framework Error(s) downloading framework:

Unable to connect to servers from URLs provided: http://mirror1.freepbx.org/modules/release/2.11/framework-,http://mirror2.freepbx.org/modules/release/2.11/framework-


yes that is my astver 11.391794 which I need for the latest channel unistem patches, you think that is the problem ?

That’s not a version of the distro, so no it’s not going to work.

Oh well guess I can fix the links and download, manually update. Or force the asterisk version number to 11.2 but I don’t want to get too far into this hack that I break more stuff :slight_smile:

If the module is not compiled against the Kernel you are running you will have trouble.

That version number doesn’t matter. I dont know what Scott is talking about but this issue is completely unrelated to whatever distro you are using or even asterisk version. We use that for statics reporting ONLY.

@stanjohn your system probably isn’t resolving DNS correctly.

“If the module is not compiled against the Kernel you are running you will have trouble.” If you are asking if I am recompiling from asterisk source the answer is yes. The module that I’m updating is interpreted not compiled so that answer would be no.

The DNS maybe an issue as when I down load manual I’m using my windows laptop and not the pbx, next time will try a wget on pbx.