Minsecs definition in FreePBX GUI

Hi everyone,

I’m trying to set the minimum message length for a users mailbox using the GUI.

In the “VM Options” field for the extension, I have the following:

But it isn’t working… VM messages less than 2 seconds are still being recorded. I have restarted several times and still no joy.

Can this setting be entered in the GUI? If not, how do I set it on a per-mailbox basis?

I am using FreePBX version

Thanks to you all in advance,

Have you tried the voicemail module in FreePBX?

Also, go checkout /etc/asterisk/voicemail.conf and see if those settings are written there, it should be, otherwise, something else is wrong e.g. file permission to that voicemail.conf file etc…

Yes, I have the voicemail module installed.

I checked the voicemail.conf file and the entries are there. The minsecs entry just doesn’t seem to have any effect.