Minor voicemail issue

I am brand spanking new to FreePBX and Linux but I have managed in about 30 hours to get a new system loaded and working nearly perfectly with 20 Cisco 7960's thanks in no small part to amazing and incredible help that I have received from reading the advice on this site.  So first I want to send a hearty THANK YOU to everyone that helps here.  

I'm using the Distro from here  FreePBX 2.11.0.0beta2.6  on a Lenovo 64 bit box.  The previous version would not work with the embedded nic in this machine. 

My issue is this, I have placed custom recorded messages in the all of the voicemail folders and they work quite well. However, when the custom message finishes playing, the default message then plays and pretty much ruins the effect of having really nice messages.   I'm looking for a way to turn off the default messages and just can't seem to find a reference to it anywhere.

After some reading I have found a solution to my problem.  It is long but it works.  I am creating announcements with the proper VM grettings, then associating the announcement with the appropriate ring group whose post play destination is the correct voice mailbox(no msg).  If anyone knows of an easier solution I would love to hear it.

Thanks again for all of your help.

Isn’t it in the voice mail module now?

What does the default message say? “the person at extension … is on the phone, please leave a message after the tone”?

you could just find the sound file for the default message, and replace it with a second of silence.

Isn’t there a checkbox somewhere in the general settings to disable playing this message?

BF

If there is I can’t find it. I suppose that is what I am asking for. If you know where such a setting is let me know.

I thought of that but can’t find the file and after looking for it for a bit I’m not convinced that one exists in a format that I have the software to edit.

I’m almost sure its under General Settings.

I’m using the commercial version of freepbx, but don’t think that setting has gone anywhere from the free versions. It’s been around since my old [email protected] days.

BF

Should be in Settings -> Voicemail Admin-> Diaplan Behavior