Maximum channel on a peer

Hi, i have a gsm box with 2 lines

I have account sim_1 for line1, sim_2 for line2

i need freepbx to understand that he has to make only 1 call for channel.

I’ve created 2 trunk with maximum channel 1 each, but … if i make the second call i have:

-- Got SIP response 503 "Service Unavailable" back from
-- SIP/sim_1-084d9d20 is circuit-busy

== Everyone is busy/congested at this time (1:0/1/0)

I also tried to change setting on gsm box according to one of this:
Response on port busy.
486 Busy here
503 Service unavailable

if i choose 503 i have what i’ve posted up here, if i choose 486 i have the busy signal on the line.

so what to do to tell freepbx to switch to second peer on call? (obiouvsly we have outbound route with 2 trunk inside)


Please, no idea?