FreePBX 2.10.0rc1.3

I asked for and received the http:/
after configuring the client, isymphony reports ‘server does not have a connection to asterisk’

their forum documents that error means it is a credential problem in the AMI.
I only see admin as a manager and the manager_custom.conf is commented out in manager.conf.
What gives?

I am running aastra-scripts and it seems to be okay despite their credentials residing in the commented out custom.conf.

Does anyone else have the same issue?

It is not commented out.

The hash mark is the proper syntax for an include.

PHP on the brain. Still no excuse for such an ignorant post. You solved my Why Aastra works mystery. Mike at I9 I’m sure will help.

I completely built a new host for a new FreePBX virtualbox, and followed the new isymphony procedures and hit this snag.

In further pursuit for a solution to my iSymphony credential issue,
I created a new virtual machine with

During the install process of both 1.88 and 1.87 I received a red warning meesage multiple times something to the tune of :

"bad kmod package ‘kmod-bnx2i-PAE-rhel5u7-’ does not require a kernel " I wish I could be more precise, but the ongoing installation screen kept corrupting the red error output.

Both installations continued to completion. accepted the FreePBX first time admin credentials and then when trying to login ‘No direct script access allowed’ from config.php. I can continue on to my original issue ‘iSymphony server not connected to asterisk.’ I will update this thread after resolving the iSymphony issue with Mike at i9. No other apparent issues.

It appears their latest module is not putting in the manager settings like it use to. I have informed Mike and Art of the issue.

To fix your problem go into FreePBX GUI and under settings section click on Asterisk API and create a new API connection.

Username is isymphony and password should be ismanager*con.

In deny put and allow put

Than select all for read and write. Save your changes and apply them and it should work. You might need to reload iSymphony with service isymphony restart

That did it.
Thanks Tony and SkyKing.