Mail Queue


(Ariel Pena) #1

I keep getting alert that XX messages are queued and have not been delivered. I don’t have sysadmin pro to enable\configure SMTP. Is there a way to disable the message queue or to enable SMTP with out sysadmin pro or another free module than I can download to configure this. This is just a test server using only 3 extensions. So I am not sure where all these email are from


(Perú) #2

Hello, you can configure your mta to use gmail or some other free email provider.

I’m using yandex with my own domain, but you can also use your gmail account.


(Ariel Pena) #3

how do I do this?


(Itzik) #4

https://wiki.freepbx.org/display/FPG/System+Admin+-+Email+Setup
https://wiki.freepbx.org/pages/viewpage.action?pageId=165806365
https://wiki.freepbx.org/display/PPS/Setup+Postfix+Manually


#5

in the basic sense, if they are root, you can edit /etc/aliases and add root: your@email.com and run newaliases and the servers sendmail/postfix should take care of sending out your email.


(Ariel Pena) #6

Is it possible just to disable these alerts.


(system) closed #7

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.