Mail Queue - messages not going to email anymore


(John W) #1

Hello everyone - first post here ever on this forum which has been tremendously helpful in setting up a cloud hosted FreePBX on Vultr along with videos by Chris at Crosstalk Solutions. I have had a server up and running for 2 years now with very few issues. I don’t do this for a living, but use it for my business. So, my problem is phone recordings don’t show up in my email anymore. It just stopped working. Maybe there is a better way to set things up. I have the system admin paid module and that is where I set up the "My Origin " and “My Domain” settings. Which I have _mywebsite.com and sangoma.local respectively listed. Which never seemed to be the correct way, but it worked for 2 years.

I posted the debug log below from the “SMTP Email Setup” using the built in SMTP server. It looks like I am blacklisted - although Comcast said the server IP is not. Messages are stuck in the Mail Queue. How do I resolve this? What’s the best practice?

May 30 11:57:51 freepbx postfix/smtp[31077]: connect to _mx1.comcast.net[2001:558:fe16:1b::15]:25: Network is unreachable
May 30 11:57:51 freepbx postfix/smtp[31076]: C95DD10E483C: host _mx2.comcast.net[68.87.20.5] refused to talk to me: 554 resimta-ch2-_10v.sys.comcast.net _resimta-ch2-10v.sys.comcast.net xx.xx.xx.xxx found on one or more DNSBLs, see _http://postmaster.comcast.net/smtp-error-codes.php#BL001000
May 30 11:57:52 _freepbx postfix/smtp[31077]: 9073210B4D75: host _mx1.comcast.net[96.114.157.80] refused to talk to me: 554 _resimta-po-06v.sys.comcast.net _resimta-po-06v.sys.comcast.net xx.xx.xx.xxx found on one or more DNSBLs, see _http://postmaster.comcast.net/smtp-error-codes.php#BL001000
May 30 11:57:52 freepbx postfix/smtp[31076]: C95DD10E483C: host _mx1.comcast.net[96.114.157.80] refused to talk to me: 554 _resimta-po-37v.sys.comcast.net _resimta-po-37v.sys.comcast.net xx.xx.xx.xxx found on one or more DNSBLs, see _http://postmaster.comcast.net/smtp-error-codes.php#BL001000
May 30 11:57:52 _freepbx postfix/smtp[31076]: connect to _mx1.comcast.net[2001:558:fe16:1b::15]:25: Network is unreachable
May 30 11:57:52 freepbx postfix/smtp[31076]: connect to _mx2.comcast.net[2001:558:fe21:2a::6]:25: Network is unreachable

#2

May 30 11:57:52 _freepbx postfix/smtp[31077]: 9073210B4D75: host _mx1.comcast.net[96.114.157.80] refused to talk to me: 554 _resimta-po-06v.sys.comcast.net _resimta-po-06v.sys.comcast.net xx.xx.xx.xxx found on one or more DNSBLs, see _http://postmaster.comcast.net/smtp-error-codes.php#BL001000
Your address has been bl;acklisted as presumably the source of spam, you will need to A) fix the problem, B) get your self sanitized by the List(s) that blame your IP address


(John W) #3

Thank you! I got it all fixed. Two online forms filled out, one to Comcast and the other to Vade Secure Abuse contact and 3 phone calls to Comcast. 1 week of down time.

Comcast told me they would call back - never did. And I never got an email back from Vade. Comcast emailed back with and said I wasn’t blacklisted. That was before I posted. Hope it might help someone else.


(system) closed #4

This topic was automatically closed 31 days after the last reply. New replies are no longer allowed.