Login request after updating

After the update to 2.10 we are facing a great amount of problems we are almost unable to solve. 2 of them are the “undefined jQuery status: parsererror” when cliccking on the “update” button.
The second one is any time we move from one page to another the Login is needed to enter the page.
Any help?

Same here… I updated Modules yesterday and everything was fine…
Today I did a “Yum Update” and suddenly now after every click it is asking for user and p/w.

Was it a distro install or build by hand? What versions?

Originally it was an old AsteriskNOW install, 2 years old. before the update everything was flawless. It was asterisk 1.8 and freepbx 2.7 I think. As I said yesterday I updated the modules… it totally changed the appearance of the gui, I followed the instructions and everything was running fine. I noticed a couple of the add-on modules required a php update, so after giving the sys 24 hours of running correctly and no problems I did a “yum update.” Call routing and all the functionality still seems to be working correctly, but anytime I click on anything in the gui it requires me to re-login, and if i try to go to module admin it won’t. it instead asks me to re-login then takes me to an expanded view of the “issues” that normally appears in the upper-right of the home page… the “FreePBX System Status” page

Also this is new… Listed on the Freepbx System Status page:
Symlink from modules failed

retrieve_conf failed to sym link:
/etc/asterisk/chan_dahdi.conf from dahdiconfig/etc (Already exists, not a link)
This can result in FATAL failures to your PBX. If the target file exists and not identical, the symlink will not occur and you should rename the target file to allow the automatic sym link to occur and remove this error, unless this is an intentional customization.
Added 2 days, 6 hours, 55 minutes ago

And now.
I noticed when I made a change, then “apply config” I get this error:
“XHR response code: 200 XHR responseText: undefined jQuery status: parsererror”

Asterisk 1.8.X and Freepbx 2.9, in production from almost 1 year.
We went through several update from 2.6 up to 2.9 flatly.
After the update Asterisk has stopped working too and we have seen all the symptoms MrSREllis is reporting.
To solve the problems and restart the system we have used a backup from FreePBX and manually overwritten all the files.
We already tried to upgrade once again with the same result.
Now the system is running 2.9 and the problem seems to be related to the Framework module.
We have also tried to manually update the Framework module but the system returns the module isn’t listed in the repository.

any comment?

I upgraded normally from 2.9 using the module upgrade procedure

had this error on ‘apply config’ and others as above[see other thread], all fixed by executing below at command line:

chown asterisk /var/lib/php/session

Perfect!!! works perfect. thanks a lot!!

Changing the permissions works for me too. Thanks.
Now we still have some DB issue to fix.

on change chown asterisk /var/lib/php/session

doesn’t work for me.

Just run the /install_amp script again
It works for me …