Loaded 64bit, Restored Backup, Outbound calls not working

distro version 13-32bit/64bit

After installing 64bit distro and restoring PBX Settings from 32bit installation, incoming calls work but outgoing do not. Outbound routes look ok to me. Need help with log below to track down the problem. Thanks.

2018-04-27 23:55:25] VERBOSE[3031][C-0000000c] pbx.c: Executing [[email protected]:1] Macro(“SIP/300-0000001d”, “user-callerid,LIMIT”) in new stack
[2018-04-27 23:55:25] VERBOSE[3031][C-0000000c] pbx.c: Executing [[email protected]:1] Set(“SIP/300-0000001d”, “TOUCH_MONITOR=1524887725.31”) in new stack
[2018-04-27 23:55:25] VERBOSE[3031][C-0000000c] pbx.c: Executing [[email protected]:2] Set(“SIP/300-0000001d”, “AMPUSER=300”) in new stack
[2018-04-27 23:55:25] VERBOSE[3031][C-0000000c] pbx.c: Executing [[email protected]:3] GotoIf(“SIP/300-0000001d”, “0?report”) in new stack
[2018-04-27 23:55:25] VERBOSE[3031][C-0000000c] pbx.c: Executing [[email protected]:4] ExecIf(“SIP/300-0000001d”, “1?Set(REALCALLERIDNUM=300)”) in new stack
[2018-04-27 23:55:25] VERBOSE[3031][C-0000000c] pbx.c: Executing [[email protected]:5] Set(“SIP/300-0000001d”, “AMPUSER=300”) in new stack
[2018-04-27 23:55:25] VERBOSE[3031][C-0000000c] pbx.c: Executing [[email protected]:6] GotoIf(“SIP/300-0000001d”, “0?limit”) in new stack
[2018-04-27 23:55:25] VERBOSE[3031][C-0000000c] pbx.c: Executing [[email protected]:7] Set(“SIP/300-0000001d”, “AMPUSERCIDNAME=Operator”) in new stack
[2018-04-27 23:55:25] VERBOSE[3031][C-0000000c] pbx.c: Executing [[email protected]:8] GotoIf(“SIP/300-0000001d”, “0?report”) in new stack
[2018-04-27 23:55:25] VERBOSE[3031][C-0000000c] pbx.c: Executing [[email protected]:9] Set(“SIP/300-0000001d”, “AMPUSERCID=300”) in new stack
[2018-04-27 23:55:25] VERBOSE[3031][C-0000000c] pbx.c: Executing [[email protected]:10] Set(“SIP/300-0000001d”, “__DIAL_OPTIONS=tr”) in new stack
[2018-04-27 23:55:25] VERBOSE[3031][C-0000000c] pbx.c: Executing [[email protected]:11] Set(“SIP/300-0000001d”, “CALLERID(all)=“Operator” <300>”) in new stack
[2018-04-27 23:55:25] WARNING[3031][C-0000000c] ast_expr2.fl: ast_yyerror(): syntax error: syntax error, unexpected ‘>’, expecting ‘-’ or ‘!’ or ‘(’ or ‘’; Input:
“LIMIT”=“LIMIT” & 3 & 0 & >0 & 0>=
^
[2018-04-27 23:55:25] WARNING[3031][C-0000000c] ast_expr2.fl: If you have questions, please refer to https://wiki.asterisk.org/wiki/display/AST/Channel+Variables
[2018-04-27 23:55:25] VERBOSE[3031][C-0000000c] pbx.c: Executing [[email protected]:12] GotoIf(“SIP/300-0000001d”, “0?limit”) in new stack
[2018-04-27 23:55:25] VERBOSE[3031][C-0000000c] pbx.c: Executing [[email protected]:13] ExecIf(“SIP/300-0000001d”, “1?Set(GROUP(concurrency_limit)=300)”) in new stack
[2018-04-27 23:55:25] VERBOSE[3031][C-0000000c] pbx.c: Executing [[email protected]:14] ExecIf(“SIP/300-0000001d”, “0?Set(CHANNEL(language)=)”) in new stack
[2018-04-27 23:55:25] VERBOSE[3031][C-0000000c] pbx.c: Executing [[email protected]:15] NoOp(“SIP/300-0000001d”, “Macro Depth is 1”) in new stack
[2018-04-27 23:55:25] VERBOSE[3031][C-0000000c] pbx.c: Executing [[email protected]:16] GotoIf(“SIP/300-0000001d”, “1?report2:macroerror”) in new stack
[2018-04-27 23:55:25] VERBOSE[3031][C-0000000c] pbx_builtins.c: Goto (macro-user-callerid,s,17)
[2018-04-27 23:55:25] VERBOSE[3031][C-0000000c] pbx.c: Executing [[email protected]:17] GotoIf(“SIP/300-0000001d”, “1?continue”) in new stack
[2018-04-27 23:55:25] VERBOSE[3031][C-0000000c] pbx_builtins.c: Goto (macro-user-callerid,s,36)
[2018-04-27 23:55:25] VERBOSE[3031][C-0000000c] pbx.c: Executing [[email protected]:36] Set(“SIP/300-0000001d”, “CALLERID(number)=300”) in new stack
[2018-04-27 23:55:25] VERBOSE[3031][C-0000000c] pbx.c: Executing [[email protected]:37] Set(“SIP/300-0000001d”, “CALLERID(name)=Operator”) in new stack
[2018-04-27 23:55:25] VERBOSE[3031][C-0000000c] pbx.c: Executing [[email protected]:38] GotoIf(“SIP/300-0000001d”, “0?cnum”) in new stack
[2018-04-27 23:55:25] VERBOSE[3031][C-0000000c] pbx.c: Executing [[email protected]:39] Set(“SIP/300-0000001d”, “CDR(cnam)=Operator”) in new stack
[2018-04-27 23:55:25] VERBOSE[3031][C-0000000c] pbx.c: Executing [[email protected]:40] Set(“SIP/300-0000001d”, “CDR(cnum)=300”) in new stack
[2018-04-27 23:55:25] VERBOSE[3031][C-0000000c] pbx.c: Executing [[email protected]:41] Set(“SIP/300-0000001d”, “CHANNEL(language)=en”) in new stack
[2018-04-27 23:55:25] VERBOSE[3031][C-0000000c] pbx.c: Executing [[email protected]:2] Set(“SIP/300-0000001d”, “ROUTEUSER=300”) in new stack
[2018-04-27 23:55:25] VERBOSE[3031][C-0000000c] pbx.c: Executing [[email protected]:3] Set(“SIP/300-0000001d”, “ROUTEUSER=300”) in new stack
[2018-04-27 23:55:25] VERBOSE[3031][C-0000000c] pbx.c: Executing [[email protected]:4] GotoIf(“SIP/300-0000001d”, “1?notblind”) in new stack
[2018-04-27 23:55:25] VERBOSE[3031][C-0000000c] pbx_builtins.c: Goto (from-internal,2031234567,7)
[2018-04-27 23:55:25] VERBOSE[3031][C-0000000c] pbx.c: Executing [[email protected]:7] GotoIf(“SIP/300-0000001d”, “1?restrictedroute-cfcd208495d565ef66e7dff9f98764da,2031234567,2:outbound-allroutes,2031234567,2”) in new stack
[2018-04-27 23:55:25] VERBOSE[3031][C-0000000c] pbx_builtins.c: Goto (restrictedroute-cfcd208495d565ef66e7dff9f98764da,2031234567,2)
[2018-04-27 23:55:25] VERBOSE[3031][C-0000000c] pbx.c: Channel ‘SIP/300-0000001d’ sent to invalid extension: context,exten,priority=restrictedroute-cfcd208495d565ef66e7dff9f98764da,2031234567,2
[2018-04-27 23:55:25] VERBOSE[3031][C-0000000c] pbx.c: Executing [[email protected]:1] Goto(“SIP/300-0000001d”, “bad-number,s,1”) in new stack
[2018-04-27 23:55:25] VERBOSE[3031][C-0000000c] pbx_builtins.c: Goto (bad-number,s,1)
[2018-04-27 23:55:25] VERBOSE[3031][C-0000000c] pbx.c: Executing [[email protected]:1] Goto(“SIP/300-0000001d”, “11,1”) in new stack
[2018-04-27 23:55:25] VERBOSE[3031][C-0000000c] pbx_builtins.c: Goto (bad-number,11,1)
[2018-04-27 23:55:25] VERBOSE[3031][C-0000000c] pbx.c: Executing [[email protected]:1] ResetCDR(“SIP/300-0000001d”, “”) in new stack
[2018-04-27 23:55:25] VERBOSE[3031][C-0000000c] pbx.c: Executing [[email protected]:2] NoCDR(“SIP/300-0000001d”, “”) in new stack
[2018-04-27 23:55:25] VERBOSE[3031][C-0000000c] pbx.c: Executing [[email protected]:3] Progress(“SIP/300-0000001d”, “”) in new stack
[2018-04-27 23:55:25] VERBOSE[3031][C-0000000c] pbx.c: Executing [[email protected]:4] Wait(“SIP/300-0000001d”, “1”) in new stack
[2018-04-27 23:55:26] VERBOSE[3031][C-0000000c] pbx.c: Executing [[email protected]:5] Playback(“SIP/300-0000001d”, “silence/1&cannot-complete-as-dialed&check-number-dial-again,noanswer”) in new stack
[2018-04-27 23:55:26] VERBOSE[3031][C-0000000c] file.c: <SIP/300-0000001d> Playing ‘silence/1.ulaw’ (language ‘en’)
[2018-04-27 23:55:27] VERBOSE[3031][C-0000000c] file.c: <SIP/300-0000001d> Playing ‘cannot-complete-as-dialed.ulaw’ (language ‘en’)
[2018-04-27 23:55:30] VERBOSE[15571] chan_sip.c: Extension Changed 300[ext-local] new state Idle for Notify User 302
[2018-04-27 23:55:30] VERBOSE[3031][C-0000000c] file.c: <SIP/300-0000001d> Playing ‘check-number-dial-again.ulaw’ (language ‘en’)

My guess

[2018-04-27 23:55:25] VERBOSE[3031][C-0000000c] pbx.c: Executing [[email protected]:11] Set(“SIP/300-0000001d”, “CALLERID(all)=“Operator” <300>”) in new stack

check your quoting, un-escaped double quotes inside double quotes are a problem , perhaps use single quotes around Operator

Found the problem. Backup and Restore process did not set my Allowed Routes so the all were defaulted off. When they are set, calls work. This may be a bug.
I think the message when a route is not enabled should be changed. The standard “I’m sorry…” doesn’t provide any clue as to why.
Is there a way to set the default settings for Allowed Routes?