Lines Busy on Outbound Calls

I have a two channel GSM Gateway and a 8 channel SIP Gateway.

My Outgoing route for mobile calls isrouted in the following order.

  1. Sim No. 1
  2. Sim No. 2
  3. SIP Gateway

I am finding that only Sim No.1 is being used and any subsequent call is not being connected and is shown in the call logs as ‘busy’.

It was my understanding that the outgoing route would manage this and ‘failover’ to Sim 2 if Sim 1 was in use?

Can anyone confirm my understanding and if this is a fault,t hen offer some advice for fixing?



Ignore the above, I found the issue

I had not ticked the checkbox to ‘try next trunk’ in the trunk settings.