Lines always busy - How to disable RTP encryption


#1

I use Jitsi with an external SIP trunk (monthly subscription) and everything is fine, both inbound and outbound calls.
Now I want to set up another client and have the routing done with freepbx, or at least that’s what I’m trying to do (and failing).

freepbx 14.0.1 alpha 34 and asterisk 14.2.1
fresh distro install on an old server
completely flat ipv4 nat network with all firewalls disabled (yes, even on the freepbx machine)

But the line is always congested. Error message: all lines are busy now, try again later. I tried with two other SIP trunks from different providers and they work out of the box. My original provider told me to turn on symmetric RTP but DISABLE encryption. How do I do that for the trunk? Or globally, if possible. It’s a clean install so I haven’t touched anything. The Chan PJSIP settings -> Certificate Manager settings don’t show a disable/enable option, only to verify or not. Tried all combinations without success.

Any help would be appreciated.


(Lynden Waldner) #2

was this every resolved? I have exact same issue


(Simon Telephonics) #3

Please start a new thread and post your version details. This OP is about an old version of Asterisk and FreePBX and the thread itself is 4 years old.


(Lorne Gaetz) closed #4