Line busy?

i’m having a wierd problem with one of mine extension.
i cant call him. and if he call me the connection will be dropped after about 20 sec.

server is located in holland (its a deticated server so no local network here)
firewall is off on the server

debug info


[Oct 2 08:24:52] VERBOSE[26629] logger.c: – Called 110
[Oct 2 08:24:52] VERBOSE[6213] logger.c: Retransmitting #1 (NAT) to 81.97.56.209:9048:
INVITE sip:[email protected]:9048;rinstance=73fc819b7c5fe092 SIP/2.0
Via: SIP/2.0/UDP 87.238.175.46:5060;branch=z9hG4bK7a06ace4;rport
From: “Terrorhawk” sip:[email protected];tag=as213d7a77
To: sip:[email protected]:9048;rinstance=73fc819b7c5fe092
Contact: sip:[email protected]
Call-ID: [email protected]
CSeq: 102 INVITE
User-Agent: Asterisk PBX
Max-Forwards: 70
Date: Fri, 02 Oct 2009 07:24:52 GMT
Allow: INVITE, ACK, CANCEL, OPTIONS, BYE, REFER, SUBSCRIBE, NOTIFY, INFO
Supported: replaces
Content-Type: application/sdp
Content-Length: 287

v=0
o=root 6182 6182 IN IP4 87.238.175.46
s=session
c=IN IP4 87.238.175.46
t=0 0
m=audio 18890 RTP/AVP 0 8 3 101
a=rtpmap:0 PCMU/8000
a=rtpmap:8 PCMA/8000
a=rtpmap:3 GSM/8000
a=rtpmap:101 telephone-event/8000
a=fmtp:101 0-16
a=silenceSupp:off - - - -
a=ptime:20
a=sendrecv


[Oct 2 08:24:52] VERBOSE[6213] logger.c: Retransmitting #2 (NAT) to 81.97.56.209:9048:
INVITE sip:[email protected]:9048;rinstance=73fc819b7c5fe092 SIP/2.0
Via: SIP/2.0/UDP 87.238.175.46:5060;branch=z9hG4bK7a06ace4;rport
From: “Terrorhawk” sip:[email protected];tag=as213d7a77
To: sip:[email protected]:9048;rinstance=73fc819b7c5fe092
Contact: sip:[email protected]
Call-ID: [email protected]
CSeq: 102 INVITE
User-Agent: Asterisk PBX
Max-Forwards: 70
Date: Fri, 02 Oct 2009 07:24:52 GMT
Allow: INVITE, ACK, CANCEL, OPTIONS, BYE, REFER, SUBSCRIBE, NOTIFY, INFO
Supported: replaces
Content-Type: application/sdp
Content-Length: 287

and so on till retransmitting #5
then it says line busy and i get the voicemail

here is my sip_general_custom.conf

port=5060 ; Asterisk uses port 5060 for SIP signalling
bindport=5060
bindaddr=87.238.175.46 ; Tells Asterisk to listen on all interfaces
srvlookup=yes ; Disable or Enable DNS SRV lookups
allow=ulaw
allow=alaw
allow=gsm
host=87.238.175.46
nat=no

And my sip_nat

nat=no
externhost=87.238.175.46
#localnet=192.168.1.0/255.255.255.0

and the sip

[110]
deny=0.0.0.0/0.0.0.0
disallow=all
type=friend
secret=testing
qualify=yes
port=
pickupgroup=
permit=0.0.0.0/0.0.0.0
nat=route
[email protected]
host=dynamic
dtmfmode=rfc2833
dial=SIP/110
context=from-internal
canreinvite=no
callgroup=
callerid=device <110>
allow=ulaw
allow=alaw
allow=gsm
accountcode=
call-limit=50

i allrady tryed nat=no nat=yes and nat=route in the extension. nothing realy works.

Does someone has any tips?
ow the 110 computer is located in the UK with a NSR2000 router of netgear with DMZ on to the ip of the client