Let's Encrypt Certificate Issues


(Mvogel4949) #1

I’m trying to activate the Zulu licenses I obtained but I can’t seem to obtain a LE Certificate. I keep getting the error:

There was an error updating the certificate: HTTP Challenge for nas.cqsimple.org is not available. Whole response: {“type”:“urn:acme:error:unauthorized”,“detail”:“No registration exists matching provided key”,“status”:403}

I’m told that 80 is open to the WAN IPs necessary but I can’t guarantee that for sure. Does this error indicate 80 isn’t open to the necessary WAN IPs?


#2

Yep

nmap -v 69.73.62.91 -p 80

Starting Nmap 7.60 ( https://nmap.org ) at 2019-11-18 08:14 PST
Initiating Ping Scan at 08:14
Scanning 69.73.62.91 [2 ports]
Completed Ping Scan at 08:14, 3.00s elapsed (1 total hosts)
Nmap scan report for 69.73.62.91 [host down]
Read data files from: /usr/bin/…/share/nmap
Note: Host seems down. If it is really up, but blocking our ping probes, try -Pn
Nmap done: 1 IP address (0 hosts up) scanned in 3.06 seconds

There is no guarantee that any pinholes to any supposed letsencrypt servers will work (this a caution and a condition from the letsencrypt folks) , while you actively update, open the whole enchilada for the 30 seconds necessary


(Mvogel4949) #3

I upgraded certman to edge mode in V14 and the certificate took. I appreciate your help on the ports, I’ll use that going forward!


(system) closed #4

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.