-- LazyMembers debugging - Numbusies: 0 in CLI


(HawkEye) #1

Hello,
Since upgrading to FreePBX 15, whenever going to CLI> constantly see:

– LazyMembers debugging - Numbusies: 0

Which makes it difficult to watch CLI>. Is there any way to disable this from spewing the CLI ? I have looked at queue settings and there is nothing about LazyMembers.

It doesn’t matter if one sets CLI> core set verbose 0 or CLI> sip set debug off, or CLI> pjsip set logger off.

Thank you.


(Dave Burgess) #2

IIRC, there’s a ‘queue set’ option for logging or debugging.


(HawkEye) #3

Hi Cynjut, looked in Settings => Log File Settings and yes there is an option

Log Queues

But the tool-tip says log to a file.

Looked in the queue, and there is nothing there about logging unfortunately.

On a server trying to find stuff … seeing this constantly spewing in CLI> …

– LazyMembers debugging - Numbusies: 0, Nummems: 1
– – LazyMembers debugging - Numbusies: 0, Nummems: 1
– – LazyMembers debugging - Numbusies: 0, Nummems: 1
– – LazyMembers debugging - Numbusies: 0, Nummems: 1
– – LazyMembers debugging - Numbusies: 0, Nummems: 1
– – LazyMembers debugging - Numbusies: 0, Nummems: 1
– – LazyMembers debugging - Numbusies: 0, Nummems: 1
– – LazyMembers debugging - Numbusies: 0, Nummems: 1
– – LazyMembers debugging - Numbusies: 0, Nummems: 1
– – LazyMembers debugging - Numbusies: 0, Nummems: 1
– – LazyMembers debugging - Numbusies: 0, Nummems: 1
– – LazyMembers debugging - Numbusies: 0, Nummems: 0
– – LazyMembers debugging - Numbusies: 0, Nummems: 0
– – LazyMembers debugging - Numbusies: 0, Nummems: 0
– – LazyMembers debugging - Numbusies: 0, Nummems: 0
– – LazyMembers debugging - Numbusies: 0, Nummems: 0
– – LazyMembers debugging - Numbusies: 0, Nummems: 0
– – LazyMembers debugging - Numbusies: 0, Nummems: 0
– – LazyMembers debugging - Numbusies: 0, Nummems: 0
– – LazyMembers debugging - Numbusies: 0, Nummems: 0
– – LazyMembers debugging - Numbusies: 0, Nummems: 0
– – LazyMembers debugging - Numbusies: 0, Nummems: 0
– – LazyMembers debugging - Numbusies: 0, Nummems: 0

is really annoying. After searching to try to find an answer on how to disable these from appearing in CLI> the page https://wiki.freepbx.org/display/PPS/lazymembers+patch+to+app_queue
talks about LazyMembers but says one needs Commercial Module VQ Plus. We don’t have VQ Plus.


(Dave Burgess) #4

I don’t have access to a system right now, but from the Asterisk CLI, try ‘queue set’ and see if you can turn off the queue debugging messages.


(HawkEye) #5

Hi Cynjut,
*CLI> queue set
penalty ringinuse

There is nothing else.
Thanks.


(Chris Dolese) #6

lazy members is a function of vqplus , thats a commercial module - you can open a free support ticket on it or if you arent using vqplus you can disable with the following from the console:

fwconsole ma disable vqplus


(HawkEye) #7

Hi dolesec,
That module is not installed on our server.

fwconsole ma disable vqplus

The following error(s) occured:

  • Specified module not found

Anything else I can do to stop the Lazynumbers spewing in CLI> ?
Thanks.


(system) closed #8

This topic was automatically closed 31 days after the last reply. New replies are no longer allowed.