Latest FreePBX distro (6.12.65) won't boot after installation

I just downloaded and installed the latest FreePBX distro (FreePBX-64bit-6.12.65). My issue is that the operating system freezes during the boot sequence and I see the following screen:

It just sits on that screen and doesn’t do anything else. Has anyone seen this before?

I previously had and older distro (FreePBX-3.211.63-10-x86_64-Full-1373999355) installed on this box and it worked perfectly. I also tried installing the latest CentOS by itself and it works just fine as well.

Any advice would be greatly appreciated!

try adding nomodeset as a kernel option as grub boots (press the esc key when its says to)

Is it just me or does that look like static? I even seen the horizontal scan lines. That’s an NTSC composite image.

In either case Dicko is probably offering the solution.

What kind of interface from monitor to computer?

That did the trick. I never would have thought to try that. Thanks!

Yeah I was thinking the same thing about the static. The interface is straight VGA to VGA.

I thought he was watching an old episode of the 1960’s show The Outer Limits.