Latest downloaded cd image does not work or install with Dell PE800 stuck

Hardware: Dell Server Poweredge PE800
Processor: Intel Pentium 4, 2.8GHz
Hard Drive: 160GB SATA
Bios: A03 (latest)

I downloaded the latest version from the downloads tab on the website

I got the CD to boot up and selected the v1.89.210.57 and v1.88.210.57 (tried both)

It loads the initrd.img and the vmlinuz images. I see the status dots and then the word “ready” appears, then nothing happens. I waited 20 minutes and tried both versions but nothing happens.

My network connection works fine because I have a previous installed of Asterisk in the system that I’m testing with Debian 6 and it works fine. I tried downloading the CentOS 6.2 i386 DVD 1 and booted from it. I edited the startup options for the installer and tried this boot option to the line:


(not together, the first one didn’t work, so I tried the second one)

It boots up further and shows up to the point where it reads the index.php file but then it spits this error after:

The following error error was found while parsing the kickstart configuration file:

The following problem occured in line 7 of the kickstart file:

Partitions required for raid

Install exited aborted [1/1]
The system will be rebooted when you press ctrl-c or ctrl-alt-delete.

The hard drive is setup as a single drive, standalone. The hard drive, as I said earlier, works as I have Asterisk w/ Debian installed in there. I was going to test the freepbx system and have it wipe the entire hard drive.

I did try running the .iso with a virtual machine and it boots fine, so I know it has to be something with the Dell server itself. I got it to boot to the text mode setup.

Has anyone seen this error or had a hard time installing it recently?