JavaSSH not working after ip change of VM imaging

Hi FreePBX,

Maybe an old item, but it is more often this module is great for support.

When I install a clean distro (does not matter wich version) and I open JavaSSH, after some seconds it opens a Java Login screen.

But when I change an IP address or clone it as a VM Image, it stops working (in all browsers).
I tried to deactivate and uninstall and even uninstall with moduleadmin tool, but nothing seems to repair this.

I am out of options now. Are there any ideas where to look for a solution for this problem?

I also tried an earlier post solution. But no results.

Can anyone test if your JavaSSH is working, let me know if it doesn’t.
Many thanx

All mindterm.jar versions are running fine when executed on windows (lose from freepbx). It looks like this app is simply not starting when clicked on in the menu of freepbx.

Nobody wants to try it for me?
I have no idea where to look for a solution. It is such a nice option if it works for me.
Many thanks in advance.