Java SSH

I’ve just installed freepbx distro downloaded today, install was all successful, only problem is that java ssh is not working. tried uninstalling and reinstalling ssh from but still no joy, the page loads in firefox but the security warning window never shows.
I’ve got another box with asterisknow/freepbx and can ssh into it without problem.
being new to freepbx I’d be grateful if someone can help me this.
thanks in advance.

Have you ever tried Putty?

I’m using it now - many thanks.

Same here - we reinstalled FreePBX for other reasons - Java SSH used to work with the Web Browser now it doesn’t … (have tried multiple browsers) and yes we are now using putty - but would like for Java SSH to work.

Can one of you file a bug with a screenshot, this is about the third time I have heard about this so I’d like to nail it down, but i need the report from someone who is having issues:

If you can’t login initially then wait 30min-60mins

Really hasn’t worked in years. Last time it worked was when I was using Trixbox. prior to that, it was so slow as to be practically usless. Didn’t think it was worth filing a bug report since putty is so much better. Also, both of my boxes are Schmooze PBXact units installed by the factory.

As far as a screenshot goes…its a blank screen.