IVR Transfer to Ring Group followed by DTMF with PAUSES

Hoping someone can help with this…

I have an IVR that I would like to transfer the call to a ring group, pause, and then play a sequence of DTMF digits and pauses.

I can get the IVR to use a Misc Destination that transfers to the ring group, but I can’t figure out how to get the Misc destination to dial the digits and pauses. For example “w” seems to be an illegal character in the Misc Destination

Is there any way to do this? Am I completely barking up the wrong tree?

I found a similar forum question here (unanswered) http://www.freepbx.org/forum/freepbx/users/misc-destination-with-a-pause

Thank you for any tips with this…

I have arrived at the steps below that seem to work.

I already have a ring group defined at 601. I would like option 5 on my IVR to transfer the call to an extension (123) on an older phone system that is called by calling the ring group. After the ring group answers, FreePBX needs to wait 6 seconds and then dial the extension.

I would like to do this in a generic way that will make it easy to add more extensions later. All the extensions on the remote system are three digit numbers.

Connectivity/Trunks/Add a custom trunk “TRUNKNAME”
----Outbound CallerID: as appropriate.
----Outbound prefix (as dial string can’t hold all the pauses): wwwwwwwwwwww
----Custom dial string: Local/[email protected],60,tD($OUTNUM$))
Connectivity/Outbound Routes/Add a route “ROUTENAME”
----Intra-company checked (retain caller id)
----Dial Patterns:
--------Prefix:7204 (Pick an number that won’t get in the way.)
--------Match Pattern:XXX (I am trying to play 3 digits for remote system).
----Trunk Sequence for Matched Route:
--------"TRUNKNAME"
Connectivity/Miscellaneous Destinations/Add a misc destination “REMOTESYS123”
----Destination:7204123
Applications/IVR/Add the IVR: “IVRNAME”
----Option 5: Misc Destinations/REMOTESYS123
Admin/Custom Extensions/Add a custom extension for the new destination. Unless I misunderstood the intention of this module, I think there may be a bug here. I registered 7204123 but was still able to create an extension with that number.

I can now create more “Misc Destinations” beginning with 7204 and ending with the 3 digit extensions.

Any suggestions to simplify or improve this are appreciated.

Hope this helps someone with the same issue.

Regards,
Bismark