IVR suddently not responding to selections and other weirdness

This morning we discovered that our IVR has stopped responding to caller selections. I note that this was discovered after applying a few module updates (edge track); not sure if this is correlation or causation. Unfortunately, I do not remember which modules these were to roll them back.

I note that it isn’t a blanket issue with DTMF, as it works fine when I tried making selections in a VM box.

I tried temporarily removing the the IVR from the call flow and sending calls directly to one of our call queues, but now, oddly, callers are still getting the IVR message, but when it finishes, are immediately being sent to the queue.

I did an fwconsle restart to see if that would clear anything up, but it did not.

Any thoughts?

So, I tracked down the issue. Not really a technical one. We had an alert message posted, and when the person recorded it, it included the IVR instructions, so callers were trying to make selections while the system was still playing the alert.


This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.