IVR DTMF Not Working

The IVR is not deducting the DTMF key press.

Any suggestion to resolve the issues ? tried doing inbad & RF also Auto but nothing worked!


More info would help.

I assume you mean “The IVR is not detecting the DTMF key press”. When? Who’s calling? Inside your network or outside? Can the person that’s calling talk to someone on your network (or leave a voicemail)? Are you sure it’s the DTMF and not an invalid IVR destination? Inband and RFC* encoding are the normal ways to do this and it works for lots of other people? Have you reviewed the logs? What do they say about the incoming calls?

Depending on your provider, you might need to “signal ringing” on the inbound route that goes straight to an IVR

@cynjut Yes the IVR isn’t detecting the DTMF key press.

Who ever calls from out or inside the issue remain the same. Yes the same network is used for outbound calls to there isn’t any issue with it just having issues with inbound IVR. Yes i’m sure its DTMF. RFC2833 is begin used, tried inband & auto but nothing worked.

In Logs no key press where found.

@dicko Already did but didn’t worked!