IVR, *2 features code and Unconditional transfer. How disable?

I have an IVR. This IVR point to my extension (XXX).
XXX has unconditional transfer to my cell phone.

When I answer with my cell phone, caller can use *2 to transfer call everywhere…

Disallow transfer features for inbound callers (in advanced settings) is set to NO.

is there a way to disable this “feature”?

I have this problem only with IVR and unconditional scenario.

edit: freepbx 10.13.66-22

You probably need to add “confirm call” to the forwarded number , that way it precludes other intrusions.

hi @dicko, thank you.

Can you explain, please? I dont understand where set “confirm call”.

Check the wiki link above

This topic was automatically closed 365 days after the last reply. New replies are no longer allowed.