iSymphonyServerV3-fpbx fails to update through yum

Here is my ssh log:

I have tried rebooting the server. The problem happened on versions PBX Firmware: 6.12.65-25 and also with 6.12.65-26.

Curious, can you please tell me more about your DNS settings?
cat /etc/resolv.conf

Oh, also, try a yum clean all and try again…

Today I installed new, clean FreePBX system
When I try yum update, I got update error for iSympony
I’ve removed it by yum erase iSymphonyServerV3-fpbx.noarch
When I cleaned yum: yum clean all
and tried to install new: yum install iSymphonyServerV3-fpbx.noarch
after downloading, I got message: Error in PRETRANS scriptlet in rpm package iSymphonyServerV3-fpbx-
What shall I do ?

-bash-4.1# cat /etc/resolv.conf
#Configuration automatically generated via the PBXact Utility 
#generated: Thu, 22 Jan 2015 16:53:23 -0600
search localdomain

I always do a ‘yum clean all’ before a ‘yum update’ so that does not fix the problem!

Hi Brett,
Remark out # all name servers except the Google 8… Servers.
Retry after that.

I see a local DNS server configured . Did you set this up?

That means something in the RPM is unhappy. I don’t have anything to do with that RPM, but a quick investigation of the RPM (rpm -q --scripts iSymphonyServerV3-fpbx) suggests that this line may give you some more information:

service /iSymphonyServerV3 license-check 2015-03-20

Yes, all of the DNS servers there are valid and working. Two are Google’s, two are OpenDNS, and the 111.2 one is an internal DNS server that functions correctly. I will try commenting out all of the DNS servers except Google’s tomorrow when I am back in the office.

I tried that out today, it still error’d out the same way.

Today the problem seems to have resolved itself.