iSymphony on distro

I installed the newest distro from the website (SNG7-FPBX-64bit-1707-1) and the Isymphony is broken.
I’ve been looking at it for a minute and I think it’s broken in the distro.

In the earlier versions of the distro, it just worked.

What earlier version are you referring to and what exactly is broke. You gave no details for anyone to assist you.

on PBX Firmware:10.13.66-20 admin/IsymphonyV3 I get connected = a green kes.

On this distro admin/IsymphonyV3 I get connected = a red no

From the CLI I run
service iSymphonyServerV3 start

Response: Failed to start iSymphonyServerV3.service: Unit not found.

service ISymphonyServerV4 stop

Redirecting to /bin/systemctl stop iSymphonyServerV3.service
Failed to stop iSymphonyServerV3.service: Unit iSymphonyServerV3.service not loaded.

I deleted the module and reinstalled with no changes from when I can see.

It’s a new Distro so I didn’t want to take out the drill and hammer.

The Fix is in, check this out to fix yours.

I wanted to tell you so you can fix the distro. :slight_smile:
Tony, thanks for looking at my post.

Well it won’t ever get fixed if someone doesn’t open a bug report.

OK Done