iSymphony and Active Directory Authentication

Not working. We can see from packet captures that it doesn’t even try. Ad auth works for ucp. Running latest stable everything. Any idea what could be wrong?

You’d need to go through support with iSymphony

Hi Andrew,

I would like to get support. I am a little confused as to who to contact for support. We got our PBXact and Xactview licenses through Sangoma and have an active support contract with Sangoma. I understand Xactview is another name for iSymphony. But I am supposed to submit a ticket through I had tried to create a ticket through Sangoma ticketing and chose Xactview and it said POMPs found (60 support credits) but I got an error that I could not create a ticket for that department and had no idea what it meant. Even though we got platinum support for PBXact, this doesn’t cover Xactview support? Please confirm. I am getting rather frustrated - when I signed up for this forum I was told that I needed to await an email saying I was activated that never came, and I tried to sign in discovering that I was somehow already active, and so I wasted most of yesterday waiting for the email for nothing and was not able to post until yesterday evening as a result. Thanks.

Xavtview is covered by your PBXact Support contract. You would need to open support ticket with Sangoma Support.

Hi Tony,

I could not because when I choose “Xactview Configuration” from the drop down to indicate what I had the problem with, I typed up the entire ticket and submitted it and it said the department was incorrect. I tried multiple times and finally gave up (that was yesterday) before posting here. Today I submitted the ticket under the wrong category so it is at least submitted, but I lost all the text from yesterday because my session timed out this morning when I tried to resubmit the ticket (still open in browser with text) from yesterday (back button didn’t work to get the text back because the page wasn’t cached due to a no-cache directive on your site), and wound up giving much less detail than in the last ticket. Is it normal to have to choose the wrong category on purpose to get the ticket submitted with your system?

No clue on that but you can mention it to support.