Issues updating EXP100 Configuration

Hi all.

We have one Sangoma S700 with an EXP100 module.This was previously setup following the instructions on the wiki, and has been working great.

Today, I attempted to update several of the lines on the EXP100 to new names/extensions. I repeated the instructions in the wiki by editing the EXP100-1 module in the template, saving/updating, and then updating the phone, and rebooting, but it still has the old lines. I tried deleting the module both in the Sangoma template and the extension, recreating it from scratch, saving it, rebooting, and it still has the old lines. I’ve also tried hard resets of the phone and expansion, both together and individually, no luck…

Does anyone have any idea what I’m missing?

I have the same issue. I can’t change the EXP100-1 buttons.

Are you sure that the EXP Module is added to that extension in extension mapping?

Which version firmware are you running?

I know that in my case, it definitely was as it had been provisioned and working fine (just with different listings). It was just updating that was the issue.

However, after our tech struggled with it for hours, and I struggled with it for hours, I just found out he figured out the solution last night. I’ll try to figure out what it was and post here.

Also, you are using tftp, http or https?

This topic was automatically closed 365 days after the last reply. New replies are no longer allowed.