Issues configuring TDM800P for local dialing

I have a server with Asterisk 1.8.7.0, DAHDI Version: 2.5.0.1 Echo Canceller: HWEC, MG2, and FreePBX 2.9.0.7.

I get the following when dialing a local number from the console.

-- Executing [[email protected]:13] Set("SIP/20255-000001a5", "OUTNUM=88227627") in new stack
-- Executing [[email protected]:14] Set("SIP/20255-000001a5", "custom=DAHDI/1") in new stack
-- Executing [[email protected]:15] ExecIf("SIP/20255-000001a5", "0?Set(DIAL_TRUNK_OPTIONS=M(setmusic^default))") in new stack
-- Executing [[email protected]:16] ExecIf("SIP/20255-000001a5", "0?Set(DIAL_TRUNK_OPTIONS=M(confirm))") in new stack
-- Executing [[email protected]t-trunk:17] Macro("SIP/20255-000001a5", "dialout-trunk-predial-hook,") in new stack
-- Executing [[email protected]:1] MacroExit("SIP/20255-000001a5", "") in new stack
-- Executing [[email protected]:18] GotoIf("SIP/20255-000001a5", "0?bypass,1") in new stack
-- Executing [[email protected]:19] GotoIf("SIP/20255-000001a5", "0?customtrunk") in new stack
-- Executing [[email protected]:20] Dial("SIP/20255-000001a5", "DAHDI/1/88227627,300,") in new stack

[Nov 9 13:11:28] WARNING[26773]: app_dial.c:2198 dial_exec_full: Unable to create channel of type ‘DAHDI’ (cause 0 - Unknown)
== Everyone is busy/congested at this time (1:0/0/1)

crpbxCLI> dahdi show channels
Chan Extension Context Language MOH Interpret Blocked State
pseudo default default In Service
crpbx
CLI>

crpbxCLI> dahdi show status
Description Alarms IRQ bpviol CRC Fra Codi Options LBO
Wildcard TDM800P OK 0 0 0 CAS Unk 0 db (CSU)/0-133 feet (DSX-1)
crpbx
CLI>

This is a snip of the dmesg output:

dahdi: Telephony Interface Registered on major 196
dahdi: Version: 2.5.0.1
alloc irq_desc for 21 on node -1
alloc kstat_irqs on node -1
wctdm24xxp 0000:04:06.0: PCI INT A -> GSI 21 (level, low) -> IRQ 21
wctdm24xxp 0000:04:06.0: Port 1: Installed – AUTO FXO (FCC mode)
wctdm24xxp 0000:04:06.0: Port 2: Installed – AUTO FXO (FCC mode)
wctdm24xxp 0000:04:06.0: Port 3: Not installed
wctdm24xxp 0000:04:06.0: Port 4: Not installed
wctdm24xxp 0000:04:06.0: Port 5: Installed – AUTO FXO (FCC mode)
wctdm24xxp 0000:04:06.0: Port 6: Installed – AUTO FXO (FCC mode)
wctdm24xxp 0000:04:06.0: Port 7: Installed – AUTO FXO (FCC mode)
wctdm24xxp 0000:04:06.0: Port 8: Installed – AUTO FXO (FCC mode)
wctdm24xxp 0000:04:06.0: Found a Wildcard TDM: Wildcard TDM800P (0 BRI spans, 6 analog channels)
dahdi_transcode: Loaded.
INFO-xpp: revision Unknown MAX_XPDS=64 (8*8)
INFO-xpp: FEATURE: without BRISTUFF support
INFO-xpp: FEATURE: with PROTOCOL_DEBUG
INFO-xpp: FEATURE: with sync_tick() from DAHDI
INFO-xpp_usb: revision Unknown

I’m not sure if it is configuration on freepbx or if I have an actual problem. I am a newbie at asterisk and freepbx so I apologize for anything I’m missing. I really need help with this so anything that can be said about this would be appreciated.