Issues attempting to tryout Zulu


(United States) #1

It’s odd to me how there are always so many issues when setting anything up with computers. I have had so many problems getting this setup, is this just how these things always go? Is there reasons to some of these problems that if I had known I could have avoided?

I installed the Zulu MOdule and Paid for it.

The server wouldn’t run. I restarted it on the command line and that worked.

I needed a FQDN in order to get any further and the documentation on this is overwhelming to say the least.
As it turns out for $25 I can buy SysAdmin Pro and get a domain rather than an IP without doing anything. That was so easy and the documentation on setting up Zulu really needs this in there!!

We had to change my admin port to 8080 and let the LE Certificate use port 80. I didn’t see this anywhere in the documentation but that could have been me.

But now I can’t access the server unless I use the IP sometimes but other times I ave to use the domain. This makes zero sense to me. Sometimes I can’t access the server at all.

At some point, my firewall settings got lost and my server dropped the firewall. We had to put it back on “Internet (use Firewall)” This couldn’t have been set up wrong because I paid for Sagnoma to go through all this with me when I built this new server.

My IP at my house keeps changing, that’s annoying but I understand that. I’m currently quarantined with COVID and figured this would be a good time to setup Zulu.

So the Certificate wouldn’t setup. We had to reinstall Certificate Manager and that worked.

Then the QR code would generate but says “Invalid QR” I have no idea what Sergio from Sagnoma did but he got it to work. I was able to get it to work with another user but now I’m back at “Invalid QR”. He said it was the need to use HTTPS but that’s obviously not the issue.

So When We did have this working for a brief moment. Calls would come in and work, or they would drop during the ringing and come back, then drop and then come back. Other times they would come in and work fine. Half the time the phone would say “Can’t connect to server”.

I’m waiting for Sergio to get back to me on the QR code, but that’s where I am at.

Is this just the way everything has to go? Is this my lack of experience? Is the system full of bugs? I really am just looking for that broad answer and maybe some suggestions or insight if anyone has any.

Thanks
Andrew Bishop


(system) closed #2

This topic was automatically closed 31 days after the last reply. New replies are no longer allowed.