Issues after first login

I just installed from the ISO:

FreePBXSupport Dashboard ISymphonyV3 Panel UCP.

I can’t get back into the configuration. I am getting in as "http://hostname/admin/config.php#.

Is there another URL that I should be using. I can login with my user name/password but no configuration tab.


This is my only tabs, no configuration tab after I initally logged in and set my login/password.

Looks like you created an account but didn’t give yourself rights to anything - Here is the password recovery procedure:

Specifically with the Unlock section.

I was able to recover the login/password. I was able to set a login and password. In fact I set an additional one in case I lost the first one again.

Boom! It happened again after 2 days. I am back to not having any options to manage the installation like before. I made sure that I logged out and several times during the two days. I logged out and tried today, and no ability to manage again. I don’t know what is causing this issue.

Please help. I tried with chrome and explorer and neither of them allow me to have the ability to manage my newly installed system. I will attempt to recover and set the login/password. I don’t know why this is not keeping my login/password and allowing me to manage the installation.

Please provide some specificity. A screen shot or something that might tell us what is failing would probably help a lot. Also, what user are you using for this management work? Some user ID are specific to Asterisk have often have specific requirements.

This doesn’t appear to be related to your browser. If you are getting locked out by the system, it’s going to lock you out on all platforms. I don’t remember seeing this problem pop up, so I doubt it’s a systemic thing. It could be something you’re doing that renders your users locked out, or worse, allowing someone else to change your user type.