Issue with password and pbxinaflash

I have an issue that I am hoping someone has the fix for. I’m familiar with trixbox, but I wanted to try out freepbx to possibly switch over.

I wanted a quick easy install, so I grabbed pbxinaflash, and installed the 1.3 version with asterisk1.6. I wanted 1.6 as I wanted to be able to try out sip/tcp for some other stuff I was working on.

Now here, is where the frustration began. What the heck is the Admin password?
I’ve tried many combinations. some being


Ive run passwd-master16, passwd-maint16. I’ve put fixes and scripts on with update-scripts16, and update-fixes16. No matter what I have done, I have been unable to get to the magical management screens. I’ve even done the install twice, thinking I screwed something up. Same problem. My hair is starting to come out in clumps now. (-:

Can someone share the magical incantation/handshake with me.

Have you considered taking a look at the PBX-in-a-Flash site? I know that it is covered in the documentation and on the site or we’d have seen this question a thousand times.

I’ve not installed a copy of PIAF yet to know what the defaults are or I’d just provide them.

As far as I know the username is admin and the password is admin. It is what I use when I run test on my vmware installed PIAF. And I have not changed it since the install.