Issue : high CPU usage after disabling audio records

Hi

Using FreePBX 15.0.16.75, i have disabled audio recordings by setting “Never” on Call Recording setting of my Inbound Routes.

Doing this is increasing CPU load x10 !!!
I have re-enabled audio records (set to Force) and my CPU usage is back to normal.

After some diagnostic I have found that this CPU usage is mostly caused by “stoprecording.php”:
image

I have confirmed the issue on another FreePBX setup.

We really need to disable audio records for legal reasons…

Thanks for your help


Clement
SimpleRezo

We have same issue with attendedtransfer-rec-restart.php

I recommend filing a bug report.
https://issues.freepbx.org/secure/Dashboard.jspa

Done: https://issues.freepbx.org/browse/FREEPBX-21985 :wink:

1 Like

This topic was automatically closed 31 days after the last reply. New replies are no longer allowed.