Issue getting into voicemail menu


(snaplink) #1

I’m trying to get into another extensions voicemail mailbox and pressing * during the voicemail greeting only restarts the greeting recording. Pressing # bypasses the greeting and I hear the beep that lets me know I can start my message. Is there another key I’m supposed to press instead?

I’m calling another internal extension from my desk if that matters. Ext 128 dialing Ext 127


#2

First check your voicemail extension’s settings. In the Voicemail tab, there’s an option titled “Disable (*) in Voicemail Menu”. If that doesn’t help, can you let us know your versions of framework, and voicemail? You can find those from the Module Admin page, or ‘fwconsole ma list’ from the command line.


(Lorne Gaetz) #3

Alternatively, you can login to VM box 127 by dialing *98127


(snaplink) #4

I was trying to simulate a caller trying to get to their Voicemail in a work from home situation given the current COVID19 situation so I believe (unless there is a better way) I need to interrupt the voicemail greeting.

Our current IVR has a human answering first no matter what so they can just be transferred to their own mailbox and then hit * to get into the menu. If we close it will be the auto attendant recording and I added an option to dial *98.

Thanks!


(snaplink) #5

this did the trick!


(system) closed #6

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.